Sorry, Simple PHP Login does not run on a PHP version smaller than 5.3.7 !